Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Troubles With Iomega Home Media 2t Cloud Edition


  • Please log in to reply
6 replies to this topic

#1 SheaReinke

SheaReinke

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:09:42 AM

Posted 26 November 2014 - 08:57 PM

I recently obtained a Home Media drive to use as part of a business setup.

 

The Company is NEPA Ninjas and we want to use the Home Media device as a secure server for NEPA and EPA documents.

 

The idea sounded easy. The NAS would be mapped as a local network drive that PDF Index processes could be run on.

And, it has a built in feature to make the database available via the internet. Set it up, set the link onto the web, and then configure secure logins for each client.

 

But.... I cant get it to work  :smash:  and I dont know what is going on.

I finally got to the point that I called Lenovo ( who apparently bought Iomega recently ) and they gave me a file that I installed on a USB and gave me instructions for doing a factory reset. I tried doing that .... but it doesnt seem to be taking effect. I tried it about ten times now and yet when the NAS appears in the network it is still identifying as the NEPA EXCHANGE which is the name I gave it as part of me trying to set settings. I tried making a thread at Lenovo, but no one responded.

The last time I asked for help here I got a response within an hour  :thumbup2: hopefully someone here might be able to assist me with this?  :wizardball:



BC AdBot (Login to Remove)

 


m

#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:42 PM

Posted 26 November 2014 - 10:01 PM

You said you can't get it to work, but what part? all of it? local access? internet access?


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 SheaReinke

SheaReinke
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:09:42 AM

Posted 26 November 2014 - 10:32 PM

Hey!  :guitar:

 

 
Support Specialist - Retired
 
Posts: 1,613
Registered: ‎09-12-2013
 
Location: Orem, UT
  Re: Iomega Home Media Network Hard Drive network access problem

‎12-06-2013 03:35 PM

Hi WilliamW,

 

I would recommend connecting the device directly to your computer with the ethernet cable provided, or any cross-over cable, and performing a reset by pressing and holding the reset button on the back of the device for 15 seconds until the device reboots.

 

Instructions to Direct Connect to NAS:

  1. Unplug the NAS from the router
  2. Unplug the pc from the router (if the pc is wireless, disable wireless)
  3. Using Ethernet Cable, plug the NAS directly into the pc with no other devices attached.
  4. Restart the NAS and wait for it to boot COMPLETELY 100%
  5. The NAS will request an address from the PC which will be an APIPA address (this is a 169. address)
  6. Open up your Start Menu and type in CMD in the search bar and select the CMD program.
  7. Type in "arp -a" in the cmd prompt
  8. The first time you use the arp -a in a cmd prompt, it gives you the 169.x.x.x address of "The PC"
  9. You may have to  arp -a  twice to get the NAS address.
  10. The second time you use the arp -a I will get another APIPA address in the 169.x.x.x address
  11. Take the new address and use it in the web browser just like normal to access the device.

If the device is still unresponsive, you will have to contact technical support for further assistance.


The factory reset to get back to start. @CaveDweller2



#4 SheaReinke

SheaReinke
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:09:42 AM

Posted 26 November 2014 - 10:42 PM

Support Specialist - Retired
 
Posts: 1,613
Registered: ‎09-12-2013
 
Location: Orem, UT
Re: Iomega Home Media Network Hard Drive network access problem

‎02-14-2014 01:52 PM

Hi masime06,

 

Are you holding the reset button down for four seconds? Sometimes you will have to hold it for longer, around 15 - 30 seconds and the device should reboot.

 

Is your device still covered by the warranty? If the device is still not responding, I would recommend contacting technical support to troubleshoot the device further.



#5 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:42 PM

Posted 26 November 2014 - 11:22 PM

So you held down the reset button until the power button started blinking? 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#6 SheaReinke

SheaReinke
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:09:42 AM

Posted 27 November 2014 - 12:16 PM

Longer. I held the reset button down long enough for the USB transfer light to come on. The power and the HD lights were flashing all over the place for like a minute and a half. 
 



#7 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:42 PM

Posted 27 November 2014 - 03:18 PM

I'm not sure what to tell you because that is what the manufacture says to do to reset it. Unless someone has personal experience with it, I'm at a loss. The only thing I can think of is what I do to old routers to put on new firmware: hold down the reset button,while you unplug and plug the power. See if that changes it. But that's all I got. Sorry.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users