Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore did not complete successfully...virus?


  • Please log in to reply
No replies to this topic

#1 extremehorror

extremehorror

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 26 November 2014 - 12:33 PM

Came home to a system update Sunday. That is to say, my computer restarted itself while I was out so I assume it was an automatic update. Now a lot of my programs won't run, such as Acrobat Reader, Izarc, etc, (for instance if I try to open a PDF the icon just flashes for a second and then nothing happens. No error message, but the program doesn't open either). I've restarted a dozen times. And got an error message for every system restore point I tried (I had 4 of them), which says System Restore did not complete successfully. Your computer's system files and settings were not changed, and then somthing about running a chkdsk/r command. When I did that it got stuck at 10% for hours! So I rebooted and bypassed it by tapping the spacebar (had to watch a youtube video to solve that one).

 

3 Days prior to this my Webroot caught and deleted/quarantined two malware programs: Youtube Accelerator and ShopperPro. I do not know if these are the cause or not.  I'm wondering if these are known to cause system restore corruption, or if there is still a virus floating around in my computer.

 

Also, I ran sfc scannow and it tells me in the log that it cannot verify a bunch of my registry keys. I don't know enough about registry keys to know if that's normal or not.

 

Also, as of today, all of my previous system restore points are gone.

 

I am running Windows 8.1 (the touch screen version) on an Asus laptop I just bought 4 months ago. I have Webroot installed for protection. Basically this thing is brand new so I'm not sure why I'm having these issues. Obviously, like most, I use this for work so need some help lest I lose my clients and I don't want to have to reinstall all my programs with a reset if I can help it.

 

Thank you in advance for any help you can provide!



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users