Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NEED HELP! - Power/Cooling Issues?


  • Please log in to reply
1 reply to this topic

#1 Spliffurt

Spliffurt

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:12 PM

Posted 24 November 2014 - 11:31 PM

Hey I'm new here, so sorry if I posted this in the wrong section.

 

Ever since I've purchased my computer probably nearly 3-4 years ago, it has had this problem with starting up. The issues were a lot less severe than they are now, but initially upon powering up the computer, the machine would randomly, almost by complete chance, decide to immediately shut itself back down while it's starting up. This would back then maybe happen once or twice a month. It would then proceed to keep trying, until I turned off the cases power switch. I would have to wait a couple of hours/maybe a day or two before the machine would actually start up correctly. I've found that vacuuming/cleaning the dust out of the machine, or re-plugging in certain cables, such as the mother board would help fix the problem until it would decide to do it again. While starting up, it would never reach the moment the monitor turns on.

 

Over the course of a while, this problem began to become more apparent, and to my knowledge might have been the cause of loosing one of my hard-drives. Ever since these passed two weeks, my computer's been way worse, freezing itself and turning off randomly. Note that when it freezes the comp's fans go crazy, and then shuts off maybe after 4 seconds or so. I've got a blue screen from it once towards the beginning of last week. If it actually did manage to start up, if would last up to an hour before freezing again, in which case I'd have to wait like you know, a few more hours or days before it would actually start up again.

 

Today's been the first time in over a week the computer turned on all the way. I've been told it could be either the power supply or the cooling system. Comp's got those cooling tubes that run water through it to cool the thing down, not much of a tech fellow.

 

Let me know if any of you've had these problems before, thanks.


Edited by Spliffurt, 25 November 2014 - 12:02 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,106 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:12 PM

Posted 26 November 2014 - 02:00 PM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users