Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HD PROBLEM


  • Please log in to reply
2 replies to this topic

#1 trevorcork

trevorcork

  • Members
  • 346 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ireland
  • Local time:06:12 AM

Posted 24 November 2014 - 04:39 PM

i have an asus laptop,it wont boot to windows,cant get into safemode,when i try boot windows it just goes to start up repair then tells me it cant find problem,i cant do a sys restore there are no restore points,i tried to boot from hirens boot cd and linux fatdog64 and they wont boot,neither will a win7 recovery disk,i ran checkdisk and got - failed to transfer logged messages to the event log,im fairly sure the hardrive is dead,would ye agree?



BC AdBot (Login to Remove)

 


m

#2 technonymous

technonymous

  • Members
  • 2,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 AM

Posted 24 November 2014 - 05:21 PM

It could be that the bios battery has died and scrambled the bios settings. The hirens, and live cd's probably woudln't boot because of the lost bios settings. It doesn't know how to find the cdrom and lost it's boot sequence information. So it's getting stuck in a loop. A good way to tell is to go into the bios and take a look at the time. If the time is off, then that is a good indication that the bios battery is bad. Usually you get 3-5 years of bios battery life it depends on the system. Some laptop models have 2 watch batteries that are stacked and heat shrinked together in a package doubling it's lifespan. Yes, it's possible the drive is dead. I would look into the bios settings/battery first. Try also resetting the bios to defaults.


Edited by technonymous, 24 November 2014 - 05:22 PM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 54,850 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:12 AM

Posted 25 November 2014 - 09:59 AM

Sometimes...running Startup Repair once is ineffective.  I would try it again.

 

You can run a hard drive diagnostic to assess the functional state of the hard drive itself, as opposed to the files on the drive.

 

Guide, SeaTools For DOS - http://www.seagate.com/support/seatools/SeaToolsDOSguide.pdf

 

SeaTools for DOS Download - http://www.seagate.com/support/internal-hard-drives/consumer-electronics/ld25-series/seatools-dos-master/

 

Should you choose to run the above diagnostic...please read the guide first, then run the long test.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users