Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need urgent help


  • Please log in to reply
1 reply to this topic

#1 Hammer89

Hammer89

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:16 AM

Posted 24 November 2014 - 04:25 PM

Hey guys,

Firstly, apologies for the dramatic thread title; it's not that urgent.

Anyways, I've got a big computer problem that hopefully you can help with because, well, I'm absolutely stumped.

I'll start from the beginning. I've been using the guest account on my laptop for about a year because when I try log in to the main account I get an error message reading: 'User profile cannot be loaded'.

This wasn't a problem until very recently because I don't use the laptop much, but I am trying to install a printer, which I cannot do because the Guest account does not have administrative privleges. 

I tried running the disc as administrator but I get another error message, one with a red X. I've tried stuff in command prompt. I've tried setting up another account as administrator but nothing happens. I've tried everything, basically.

Oh, and I've tried clicking the 'Fix it for me' option in a Microsoft site but, after running it as an administrator, I get another message saying it's only a temporary profile or something.

It's very much a catch-22 situation and I'd be so, so grateful if anybody could give me a dig out.

Cheers.



BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,848 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:16 PM

Posted 24 November 2014 - 04:59 PM

Seems like a damaged profile.

 

I think you have to use the hidden administrator account...and create a new profile.

 

http://support.microsoft.com/kb/947215

 

Louis


Edited by hamluis, 24 November 2014 - 05:06 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users