Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Logon failure: account currently disabled


  • Please log in to reply
2 replies to this topic

#1 sunfish02

sunfish02

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 24 November 2014 - 08:44 AM

File sharing between XP and Windows 7 not working.

 

I have recently installed a new harddrive in my ASUS PRO31S laptop, running on Windows XP SP3, professional. The installation was from scratch and went well. After some research I eventually found all the drivers necessary (no more yellow question marks in the Device Manager).

Now I want to share files between my HP Pavilion g series laptop, running on Windows 7 and the XP computer via my Wifi setup. I have enabled "file & printer sharing" on both computers and also renamed the Workgroup to the same name on both.

From the Windows 7 computer I can access the shared files of the XP computer, no problem.

On the XP computer I find the Home Network in

My Network Places \ Entire Network \ Microsoft Windows Network \ Sunfish home \ Sunfish master (this is the Windows 7 computer I want to access).

When I double click on "Sunfish master" I get the error:

*************************************************************************************************

\\Xxxx-hp is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permission.

Logon failure: account currently disabled

*************************************************************************************************

The files are access protected with a password, but I do not get the prompt to provide a password.

I googled the problem extensively and tried many of the offered solutions, to no avail. How can I enable this account?

PS both laptops do print to a remote printer via Wifi, no problem there.

 

 

 



BC AdBot (Login to Remove)

 


#2 sunfish02

sunfish02
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 25 November 2014 - 03:12 AM

Problem solved! I followed instructions on http://www.sevenforums.com/tutorials/53830-file-sharing-between-xp-w7-vice-versa.html , now it works :clapping:



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,289 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:02 PM

Posted 25 November 2014 - 01:17 PM

Thanks for posting that link and letting us know that you resolved it.

 

Happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users