Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

STOP Windows 7 Defender


  • Please log in to reply
6 replies to this topic

#1 Lloydlec

Lloydlec

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 24 November 2014 - 02:41 AM

Can anyone tell me how to stop Windows Defender? If I try the normal method I ger an error as follows: No such interface supported (Error Code: 0x80004002)

 

Any help greatly appriciated.



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:52 PM

Posted 24 November 2014 - 03:07 AM

Hello -

If I try the normal method I ger an error as follows

This can be a correct message.

 

Please note that Windows7 Defender is not related to Microsoft Security Essentials Antivirus  (M.S.E.).

 

Please read This Microsoft topic for full details .



#3 Lloydlec

Lloydlec
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 24 November 2014 - 09:32 AM

There in lies the problem. If I carry out the suggested steps it does NOT turn off Defender and I get the Error message.



#4 Allan

Allan

  • BC Advisor
  • 8,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:52 AM

Posted 24 November 2014 - 09:54 AM

You need to disable the Windows Defender Service



#5 Lloydlec

Lloydlec
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 24 November 2014 - 12:13 PM

Thanks Allen, tried that - ACCESS DENIED!



#6 Lloydlec

Lloydlec
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 24 November 2014 - 12:16 PM

Kept looking around after your suggestion and have managed to stop it Thanks again Allen. Great advice.



#7 Allan

Allan

  • BC Advisor
  • 8,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:52 AM

Posted 24 November 2014 - 12:27 PM

You're welcome.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users