Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Homegroup


  • Please log in to reply
7 replies to this topic

#1 jplummer

jplummer

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 23 November 2014 - 06:46 PM

I have created a homegroup that all but one of my computers can connect to except this laptop. Running Ultimate. When trying to connect it says this computer can,t con nect. I think i have tried everything suggested in everything i have read and tutorial from microsoft. HELP



BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,499 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:13 PM

Posted 23 November 2014 - 07:41 PM

What are the Windows versions of the other computers? I would suggest removing all homegroups to no homegroup on those machines and starting over. Determine which machine is going to be mostly used. If the Windows Ultimate laptop you speak off is that machine, then you want it to create the homegroup from it first. Write down the password so the other windows 7 machines can join the homegroup. Now on the Ultimate laptop you want to go to start and type services.msc locate Computer Browser. Make sure this is set to automatic and started. On the other machines you want to stop that service and disable Computer Browser. Any XP machines you want to also disable that and would need to change the Workgroup name to Homegroup name. Generally it's best to have the Ultimate machine as the 'top dog' so to speak of the local network and the master browser. Also, making it secured with user/adminstrator password. Keeping shares turned off, but leaving network discovery on for all the other systems sharing their files. Unless of course you decide to put a server domain controller on the network.



#3 jplummer

jplummer
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 23 November 2014 - 07:58 PM

all machines are ultimate. Only home group was created on one computer. I deleted and recreated but no change.



#4 technonymous

technonymous

  • Members
  • 2,499 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:13 PM

Posted 23 November 2014 - 08:25 PM

So after joining the homegroup with password on the other machines did it join or?



#5 technonymous

technonymous

  • Members
  • 2,499 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:13 PM

Posted 23 November 2014 - 08:28 PM

The public folder should be automagically set to sharing. You might want to go into Control Panel\Network and Internet\HomeGroup and check the settings.



#6 jplummer

jplummer
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 23 November 2014 - 09:19 PM

all joined except alienware laptop which is the one i have not been able to get to join.



#7 technonymous

technonymous

  • Members
  • 2,499 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:13 PM

Posted 23 November 2014 - 10:30 PM

Does the alienware see the other machines on the network by going to start, network?

 

Edit: You could also try typing in the name of another pc on the network. Go to start and type \\computername


Edited by technonymous, 23 November 2014 - 10:31 PM.


#8 jplummer

jplummer
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 24 November 2014 - 07:44 AM

Yes. it sees the other computers. It just will not join the homegroup or if just trying to access shared files a password is asked for when none is set up. The password is just asked for on the computer where the homegroup is set up.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users