Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Are you up for a challenge, please?


  • Please log in to reply
5 replies to this topic

#1 Reena

Reena

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:08:45 AM

Posted 23 November 2014 - 10:09 AM

 I have really made a mess of my PC this morning.

 

Everything seemed to be working fine then a dialogue box appeared telling me that my  catalyst control centre host had stopped working. I Googled for information and discovered that many people had had this problem and were still meeting it.

 

One solution (!) seemed to have solved the problem. This was to Navigate to C drive to the file marked USER and thence to place a check in all the folders marked hidden there, apply and then when done, to uncheck the hidden box.

 

Of course I stupidly tried this only to find that  all the icons on my desktop had vanished. Some re-appeared but not many.

 

I decided System Restore would come to the rescue and this seemed to be working until at the end I was told that there had been "errors".

 

When I click on the folders that are on my desktop I am told they are "empty". These are probably unimportant as far as my PC is

 

I have a Seagate Freeagent  external drive so there should be backups there but I have never had occasion to use these and am uncertain how to set about accessing them.

 

I have had a PC since 1998 and should know better but I really would be grateful if someone could offer help. I am responsible for this stupid state of affairs and bitterly regret not asking for help here before.

 

My thanks in advance.

 

Reena (UK)

 

Windows 7

Internet Explorer 10

Avast

MalwareBytes Anti malware



BC AdBot (Login to Remove)

 


#2 ranchhand_

ranchhand_

  • Members
  • 1,778 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:02:45 AM

Posted 23 November 2014 - 11:04 AM

Hello Rena.....could you please make a screenshot of the menu in "Users" that you accessed, showing the current boxes that you said you checked? and the path to that "USER" file you accessed? Do you mean User folder, or User file?

Thanks...


Edited by ranchhand_, 23 November 2014 - 11:08 AM.

Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.


#3 Reena

Reena
  • Topic Starter

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:08:45 AM

Posted 23 November 2014 - 03:46 PM

C Drive >RC on file USERS. Select Properties

 

Under General tab look near bottom for check box marked "hidden". If no check, place one there.

 

Click Apply. Pop up window > Yes to apply to all folders.

 

When completed RC on Users folder again. Un-check the Hidden box and click OK to apply to all sub-folders again.

 

After a few  seconds the files in the users folder should be good to go.

 

Well they certainly went!!

 

No screen image sorry.

 

Thank you, Ranchhand_


Edited by Reena, 23 November 2014 - 03:46 PM.


#4 ranchhand_

ranchhand_

  • Members
  • 1,778 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:02:45 AM

Posted 23 November 2014 - 04:32 PM

In Users Properties box, is "Read-only" enabled?

Enter Folder Options, is "Show Hidden Files" enabled?


Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.


#5 technonymous

technonymous

  • Members
  • 2,520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:45 AM

Posted 23 November 2014 - 06:11 PM

So your users file is hidden? Try these steps let me know if it works or not.

 

Go to start and type cmd and right click cmd run as administrator.

 

Run each command seperately.

 

cd \

 

Attrib -a -s -h -r Users

 

cd Users\YourUserName

 

attrib -a -s -h -r desktop

 

attrib +a desktop

 

cd desktop

 

attrib -a -s -h -r desktop.ini

 

attrib +a +s +h desktop.ini

 

shutdown -r

 

 

Edit: If you have messed up files & directories on desktop then you probably have to  change everything for all those....

 

cd c:\users\YourUserName

 

attrib -a -s -h -r desktop

 

attrib +a desktop

 

attrib -a -s -h -r desktop /s /d

 

attrib +a desktop /s /d


Edited by technonymous, 23 November 2014 - 06:26 PM.


#6 Reena

Reena
  • Topic Starter

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:08:45 AM

Posted 24 November 2014 - 11:09 AM

Ranch hand: users has vanished from the C drive!

Technonymous: these commands are rejected, sorry.

I have to ask for someone to check out my P C here at home, I fear.

As I said I have messed up big time!

Thank you for your efforts to help me: appreciated.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users