Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

help balancing audio?


  • Please log in to reply
1 reply to this topic

#1 mjsimet

mjsimet

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 23 November 2014 - 09:02 AM

Just bought an MSI dominator 
Amazon.com : MSI Computer GT70 DOMINATOR-2293;9S7-1763A2-2293 17.3-Inch Laptop : Computers & Accessories

I'm very happy with its performance, however I'm having issues balancing the sound in the headphones when I'm playing a game or listening to music. Much of the sound is coming from the left head phone and very little from the right. I have tried other headphones and am having the same problem. I tried to manually change the balance under settings but it doesn't seem to last and doesn't work when I launch steam games. Has anyone had issues like this before? thanks in advance.  If there is no easy fix I have to return it, which is such a hassle. 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:37 AM

Posted 23 November 2014 - 09:51 AM

It may be a hardware problem with the headphone jack. Are these USB headphones? You adusted the balance under the levels tab, correct? I don't know the exact specs of the computer but if you have a Realtek chipset for HD audio go to control panel and select small icons instead of category view. There will be a Realtek HD audio manager where you can adjust balance. If that does not work, I would RMA the computer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users