Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Warlords of Draenor broke my pc D:


  • Please log in to reply
1 reply to this topic

#1 SeanD

SeanD

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 23 November 2014 - 03:48 AM

I know this sounds weird, and i know it probably isnt WoW's fault but here's what happened:
 
I built my own pc (see below for some specs) over 10 years ago and have been replacing parts ever since, recently i installed a new graphics card, ram and power supply a few months ago, the pc worked like a dream and i played wow up to MoP, i stressed it playing bio shock infinite on max and recently played through dishonored on full. Then i installed WoD and everything went wrong.
 
After starting up WoD i was able to play for about 3 hours before my whole pc crashed see pic: (http://i.imgur.com/rK9cHz3.jpg?1), im running two screens, one went purple the other green and i heard a buzzing sound in my speaker, after i restarted the pc i checked the log to find nothing but this: 
 
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
 
I tried to start the game again but the exact same thing happened this time before i could even get into character viewer, i then tried outlast which i had been playing before without a single problem and the same thing happened (pc stops working and i get diffrent colored screens). I thought i fixed the problem by cleaning out my Processors fans and replacing the cooling gel, i played STALKER SoC for about 4 days with no problem then tried WoD again and boom after an hour same thing...
 
Heres what ive tried:
1) i did a mem test and it came back with no errors (memtest 86 5.1.0)
2) i did a driver roll back to 344.48, a driver i had no problem with and didnt help
3) i monitored the temperatures and the processor was at 50C before the crash 
4) i did a superantispyware scan came up with nothing
5) i repaired wow through the battlenet app on my pc
6) ive tried unplugging one monitor
 
If anyone has any idea of what i should try or do, before i give up and format my hardrive that would be awesome (im currently running on a HDD and want to upgrade to a SSD anyways)
 
Time of this report: 11/23/2014, 10:34:05
       Machine name: REAPEREN-PC
   Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.140706-1506)
           Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
       System Model: P55A-UD3P
               BIOS: Award Modular BIOS v6.00PG
          Processor: Intel® Core™ i7 CPU         860  @ 2.80GHz (8 CPUs), ~2.8GHz
             Memory: 8192MB RAM
Available OS Memory: 4092MB RAM
          Page File: 3913MB used, 4267MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.01.7601.17514 32bit Unicode
 Card name: NVIDIA GeForce GTX 770
 

Edited by SeanD, 23 November 2014 - 03:49 AM.


BC AdBot (Login to Remove)

 


#2 SeanD

SeanD
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 23 November 2014 - 07:50 AM

Update: ran a FurMark test to see if it was the GPU and upon clicking begin on the test the computer did the same "purple" screen as before :/ currently finding out where i can take it in to replace it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users