Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

High CPU usage, super s..l..o..w.. PC


  • Please log in to reply
2 replies to this topic

#1 bribren

bribren

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 21 November 2014 - 09:45 PM

Hello, my PC is running extremely slow and I am getting constant "high cpu usage" and lots of security warnings from Norton. I believe I am infected. Could someone PLEASE help? I am running Windows 7. I am currently running in Safe mode with networking. Malwarebytes wont run. Please help, let me know my next steps and I will do it! THANKS!



BC AdBot (Login to Remove)

 


#2 bribren

bribren
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 21 November 2014 - 09:55 PM

Hello, my PC is running extremely slow and I am getting constant "high cpu usage" and lots of security warnings from Norton. I believe I am infected. Could someone PLEASE help? I am running Windows 7. I am currently running in Safe mode with networking. Malwarebytes wont run. Please help, let me know my next steps and I will do it! THANKS!

When I run in Safe mode with networking, the PC seems to run better, faster anyway. Don't know if this helps, but I thought I would mention it.



#3 Robert House

Robert House

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:26 AM

Posted 21 November 2014 - 10:07 PM

Go to Norton and run the erasure program. Also , get chameleon at malwarebytes site.  Those can often run when the primary anti malware programs have been disabled.  If that doesn't help, keep asking here and more expert people can help you. Rob  good luck.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users