Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Window's Internet Options Issue


  • Please log in to reply
6 replies to this topic

#1 leo3204

leo3204

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 21 November 2014 - 09:24 PM

Okay, so when I go into Control Panel > All control panel options I look at the list and I see Internet Options I click it to try to get into it, BUT nothing runs. How do I go about fixing this? I have the newest version of Malwarebytes



BC AdBot (Login to Remove)

 


#2 leo3204

leo3204
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 21 November 2014 - 09:28 PM

Oh, I forgot to metion it trys to load "something" but after 5 to 10 seconds nothing pops up.



#3 amrendra4all

amrendra4all

  • Banned Spammer
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 22 November 2014 - 01:11 AM

What you exactly want to do.??
Do you want to change or open internet explorer setting options..?

#4 leo3204

leo3204
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 22 November 2014 - 09:36 AM

What I want to do is get into it and change my proxy settings. It has nothing to do with internet explorer.



#5 amrendra4all

amrendra4all

  • Banned Spammer
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 22 November 2014 - 07:28 PM

So you are facing an error with proxy settings
Not to worry simple way to fiX it is just download the hitman pro tool and run it will fix it
If not plz reply i will help you out to fix it manually

#6 amrendra4all

amrendra4all

  • Banned Spammer
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 22 November 2014 - 07:40 PM

If u are online now we can start troubleshooting now if not try out hitmanpro tool it will fix it for sure

#7 leo3204

leo3204
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 22 November 2014 - 09:38 PM

im sorry for the late response but it was mcafee messing with my settings but I got it figured out thank you so much for the response! :thumbup2:
 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users