Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows doesnt boot after image restore


  • Please log in to reply
3 replies to this topic

#1 paulos123

paulos123

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:greece
  • Local time:04:17 AM

Posted 21 November 2014 - 06:45 PM

hello guys i did a backup with redo backup and today i tried to restore to my pc.it was succesfull and all the files are there but it doesnt boot....

i ll be waiting for your advice

thanks anyway

 

also i have hdd 465gb and after the restore i see that the hdd is partitioned in 2 drives of 232 and three pther small that windows creates,also when i tried to partition the drive with the windows dvd it,windows created other small partitions...


Edited by paulos123, 21 November 2014 - 08:20 PM.


BC AdBot (Login to Remove)

 


#2 paulos123

paulos123
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:greece
  • Local time:04:17 AM

Posted 21 November 2014 - 08:58 PM

i tried by windows dvd through cmd to repair windows master boot by usung these comands

bootrec /fixmbr
bootrec /fixboot
bootrec /rebuildbcd

and now it says that os is missing.......



#3 paulos123

paulos123
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:greece
  • Local time:04:17 AM

Posted 21 November 2014 - 10:47 PM

One very important factor to note though is on my test system I have a small 100MB partition created by Windows 7 to contain the boot files etc, now within Macrium I selected partition "C" to backup now in my opinion it should have detected that this was a system partition and the boot files are actually missing because they are on the hidden 100MB partition, that is all very well if you are an experienced user but if your a novice and end up with a failed HDD and come to restore that image alone you would find it will not boot ! not without using a Windows Install DVD to rebuild and re-instate the boot files (Windows Repair CD won't re-create missing boot files, repair and copy them yes but create no).

 

i found the above important info,propably thats what happened to me.......



#4 paulos123

paulos123
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:greece
  • Local time:04:17 AM

Posted 22 November 2014 - 02:22 PM

i solved it its ok......






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users