Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lan ip address issue


  • Please log in to reply
1 reply to this topic

#1 joshiket

joshiket

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 21 November 2014 - 02:15 AM

I have installed an asp.net web application at my clients office.

The application is installed on IIS on a machine named "server" and it is to be accessed from other computers in the LAN.

all computers in the LAN use Dynamic IP.

So i have a small utility that fetches the IP of "server" and changes the IIS bindings respctively.

When other computer in the LAN ping "server"  it returns different IP address.

when pinged from computers that use win XP the ping command returns 192.168.1.37

and when pinged from computers that use win 7  the ping command returns 192.168.1.36

can anyone help me with this issue ?



BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:01:27 PM

Posted 24 November 2014 - 11:07 AM

Server should have a static ip not a dynamic one.  Usual reason for a name not returning the proper ip address is usually Hosts file or DNS related.  Make sure these clients are not using lmhosts or hosts files and all point to the same local dns server.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users