Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lanschool


  • Please log in to reply
8 replies to this topic

#1 Eagleaerial

Eagleaerial

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 20 November 2014 - 05:46 PM

Anyone have any idea how to get rid of this ? Tried everything and it still appears on the screen every 15 seconds. Cannot find it's file or in the registry

BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,030 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:23 AM

Posted 20 November 2014 - 05:51 PM

Lenovo PC ...?


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:23 PM

Posted 20 November 2014 - 06:21 PM

http://en.wikipedia.org/wiki/LanSchool

 

Louis



#4 Eagleaerial

Eagleaerial
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 20 November 2014 - 09:27 PM

Dell 8300

#5 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,030 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:23 AM

Posted 20 November 2014 - 10:48 PM

Do you have CCleaner......if so open Tools and then Startup....and see if there is anything related to Lanschool.

 

or type Config into the 'search programs and files ' box and look under startup for anything elated to lanschool


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:23 PM

Posted 21 November 2014 - 10:44 AM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis



#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:23 PM

Posted 21 November 2014 - 11:29 AM

Are you a student using a school computer?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 Eagleaerial

Eagleaerial
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 21 November 2014 - 12:52 PM

Absolutely not lol. My wife is a teacher, but her school district do not use LanSchool. She accidentally downloaded it, instead of just looking at what it offers. But I cannot find the program, mor the installer and it has become a real pain, with the logo screen constantly appearing

#9 JohnC_21

JohnC_21

  • Members
  • 24,287 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:06:23 PM

Posted 21 November 2014 - 12:57 PM

From the Lanschool install guide.
 

 

To prevent the unauthorized removal of LanSchool software, the installation has been designed to
be tamper resistant. Rather than using the customary Add or Remove Programs mechanism in
Windows, LanSchool requires the presence of the original install package to uninstall the
software.
The .msi install package acts like a toggle switch. To uninstall LanSchool 7.7 from a Windows
computer, simply double-click the same file you used to first install the product, to run the
installation program again.
This will remove the software. If you were to select and run the file
again, the software would be re-installed.
If the download package is no longer available, you should be able to download it again from your
customer account in the Customer Portal. If you are not able to access your account, please
contact Technical Support and they will provide you a copy of the .msi file. It will be necessary to
know the exact version of the software installed. This can be found in the Student List view of the
Teacher console, or locally by hovering with your mouse over the LanSchool icon in the system
tray. The version will be something similar to 7.7.0.20 for this release.

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users