Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Junkware Removal Tool Says "Access Denied"


  • Please log in to reply
1 reply to this topic

#1 jtphenom

jtphenom

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Local time:07:19 PM

Posted 19 November 2014 - 10:34 PM

Hi folks,

 

I'm trying to clean a friend's computer. When I run Junkware Removal Tool on Windows Vista, and after it says "Checking..." it gives me a bunch of lines of "ACCESS DENIED". I ran it as Administrator. What gives?

 

Thanks!
J



BC AdBot (Login to Remove)

 


#2 thisisu

thisisu

  • Malware Response Team
  • 2,525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:19 PM

Posted 20 November 2014 - 12:40 AM

Hi,

Try scanning the computer for rootkits and more dangerous malware in general before rescanning with JRT. I've seen more dangerous malware causing this issue before.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users