Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pinnacle studio 15 ?


  • Please log in to reply
2 replies to this topic

#1 Digger 66

Digger 66

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:31 AM

Posted 19 November 2014 - 08:02 PM

Anyone here familiar with it ? 



BC AdBot (Login to Remove)

 


#2 Digger 66

Digger 66
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:31 AM

Posted 20 November 2014 - 07:35 PM

OK , I'll be more specific .

Here's the error I'm getting when I try to click " connect using your internet connection " , It tells me that I'm not connected . And I obviously am .

Any help here ? 

Thank you .

 

Untitled_zpseccd6c08.png



#3 Digger 66

Digger 66
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:31 AM

Posted 21 November 2014 - 04:52 PM

A L L L L  - righty , then !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users