Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Don't have permission access network


  • Please log in to reply
No replies to this topic

#1 mork58

mork58

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 19 November 2014 - 01:00 AM

I have tried for weeks to figure this out with no luck. I can access my PC homegroup from laptop but can't access laptop from PC. I get error you might not have permission to use this network resource.Contact the administrator of this server to find out if you have access permission. The server service is not started. I have changed registry value, no change. When I turn on network discovery, file and printer sharing, and saved. When I go back and check everything is turn off again, Have tried starting server and won't start. Turned off firewall and anti virus , no change tried every thing on Google no luck. Any ideas??? Thanks Mark



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users