Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No "speakers" option in playback devices.


  • Please log in to reply
9 replies to this topic

#1 Silvadoberman

Silvadoberman

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 18 November 2014 - 05:51 PM

All I see are a bunch 1 HD audio devices and 1 ATI HD audio device. I have no speakers on my monitor so the HD device means nothing. I need the speaker option.

 

I have checked my Bios to enable onboard sound and it is fine.

 

I have Reinstalled and Reinstalled and Resinstalled my drivers from my mobo disc.

 

I have been to Realtek and downloaded multiple drivers from there.

 

I have deleted my drivers and restarted my PC to no luck.

 

I have checked "Show Disabled and Disconnected devices.

 

 

Nothing is wanting to work....Help would be much appreciated.



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,239 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:11:36 AM

Posted 18 November 2014 - 06:10 PM

When you plug the speakers in your soundcard they go in the little green port right?



#3 Silvadoberman

Silvadoberman
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 18 November 2014 - 06:12 PM

Yeah, I have tried it in the back green port and in the front one. I also tried all of the others just in case my mobo was screwy.

 

My mobo is

 

Gigabyte GA-Z97-HD3


Edited by hamluis, 19 November 2014 - 03:21 PM.
Removed unnecessary quotebox - Hamluis.


#4 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,239 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:11:36 AM

Posted 18 November 2014 - 06:17 PM

That green port is the headphone port, even though you are plugging speakers into it.... use the headphone volume control.



#5 Silvadoberman

Silvadoberman
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 18 November 2014 - 06:21 PM

I don't even have a headphone option listed. The only options are:

 

Realtek HDMI Output

 

Digital Audio (HDMI)



#6 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,239 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:11:36 AM

Posted 18 November 2014 - 06:31 PM

This is from the little mixer which you access with the task bar speaker icon?


Edited by hamluis, 19 November 2014 - 03:20 PM.


#7 Silvadoberman

Silvadoberman
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 18 November 2014 - 06:34 PM

That is correct


Edited by hamluis, 19 November 2014 - 03:20 PM.
Removed unnecessary quotebox - Hamluis.


#8 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,239 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:11:36 AM

Posted 18 November 2014 - 06:39 PM

Please go to

 

control panel > sounds

 

then right click the space below the devices and "show disabled devices"

 

Can you enable it now?



#9 Silvadoberman

Silvadoberman
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 18 November 2014 - 06:44 PM

Please go to

 

control panel > sounds

 

then right click the space below the devices and "show disabled devices"

 

Can you enable it now?

 

Negative. It is like windows is not recognizing my onboard audio. Im thinking it is because my GFX card has its own audio codec....which I have disabled to no luck.



#10 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,239 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:11:36 AM

Posted 18 November 2014 - 06:50 PM

That's real strange mate, it should appear as a disabled device even if your audio is configured to be use by your graphics card.

 

When you installed the graphics did you let it choose what to install, or select what you wanted manually? I'm not familiar with the GFX series but I know from the various NVidia cards I have installed you can choose not to install the sound drivers...

 

You might need to un-install then re-install your graphics card without the audio... (I don't know if this is possible, but it is easier for you to check than me.)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users