Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Motherboard not recognizing the HDD's


  • Please log in to reply
2 replies to this topic

#1 Mistoffelees

Mistoffelees

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 18 November 2014 - 01:57 PM

Hi,

I'm working on my first build and I have a X79A GD45 plus motherboard with three Seagate cheetah 15k.7 HDD (SAS) I used a Dell adaptor on the HDD so I could use SATA cables to connect to the MB. I read that SAS and SATA will communicate quite easily with each other, but when I go into BIOS the ports say not present. SATA CD/DVD shows in any port I plug it into. Do I have to get an adaptor card or is there something else I can do?



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,945 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:32 PM

Posted 18 November 2014 - 06:04 PM

I could be wrong but I believe the motherboard controller has to support both SAS/SATA in order for that adapter to work. Otherwise you will need a SAS controller card


Edited by JohnC_21, 18 November 2014 - 06:05 PM.


#3 Mistoffelees

Mistoffelees
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 18 November 2014 - 06:19 PM

OK thank you very much JohnC_21






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users