Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Locked out?


  • Please log in to reply
2 replies to this topic

#1 Ok bye

Ok bye

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 17 November 2014 - 04:51 PM

My computer wouldn't load this morning, it would start loading then the spinny thing would freeze. I got it started in safe mode and copied most of my files on to an external drive when I hit a wrong button and it went crazy with files. I had started it in safe mode from the command prompt so I knew it would restart in safe, I shut it off and restarted to get rid of filewindowpalooza but now it won't take my password and I don't think I can do anything at all. It is an HP Envy, I can dig to get to the back to get the model no if I have to but if you can tell by it coming with a 2 G hd and 10 g of RAM that would be much easier. It has windows 8.1. My account has admin privileges but I don't run as main admin. I think something came in with a torrent file, I never use public trackers but the one time I do for something specific it figures it would be something bad. Anything I can do besides replace the hd?

Edit: I got in, keyboard was malfunctioning. It's just been a perfect storm today. Ok, I ram AVG , my regular virus program and malware bytes won't start. I haven't seen anything to identify a virus and it could still be a hardware issue I guess. Not sure what to do next.

When I ran AVG it said "file locked. Not scanned. Is ok" on a lot of files, in many different areas.


Edited by hamluis, 18 November 2014 - 08:59 AM.
Moved from Win 8 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 dicke

dicke

    Paraclete


  • Members
  • 2,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:08:13 PM

Posted 18 November 2014 - 08:28 AM

Welcome,

Your problem sounds more like an infection than a hardware malfunction.

I'm going to ask a moderator to move this thread into the Am I infected forum where you can get the experet help you need

Please read the instructions there and follow directions exactly - makes life easieer and gets the job done sooner.

Stay well and surf safe


Stay well and surf safe [stay protected]

Dick E


#3 Ok bye

Ok bye
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 18 November 2014 - 01:15 PM

Thank you! I'm moving files to an external right now, I want to get that done before messing with it much anyway.
When I try malware bytes it starts then ends in seconds with a message that the scan did not complete successfully. It does that on all the possible scan options. AVG runs in the command box but I get a lot of lines that say "file locked. Not scanned. Is ok" it does not give a summary at the end like it usually does, it I'd set to fix automatically.
The thing has been quite loud lately, fan surges I think. It's quiet as a mouse now, like it was when if first got it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users