Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bluetooth USB dongle stopped working


  • Please log in to reply
3 replies to this topic

#1 Bellzemos

Bellzemos

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 17 November 2014 - 02:58 PM

Hi!

My girlfriend has a no-name bluetooth usb dongle (she bought it some time ago since her laptop came without the bluetooth integrated and she needs it to access stuff on her cellphone). It worked perfectly on her Windows 7 machine until recently. Now, by looking into the Device manager this is what we see:
devicemanager.jpg

And now when she connects the dongle to the USB port it does't work. I've tested it: I connected the dongle to my old XP machine and there it worked fine - and instantly. So the thing itself is OK.

I tried uninstalling the devices from her computer but when they reinstall it says that the driver installation was unsuccessful. I also tried seraching for the driver by the Hardware ID but found nothing that would work.

Do you guys have any idea how to fix this?

Thank you!
 



BC AdBot (Login to Remove)

 


m

#2 Bellzemos

Bellzemos
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 17 November 2014 - 10:31 PM

Anyone, please? :)



#3 JohnC_21

JohnC_21

  • Members
  • 21,616 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 PM

Posted 18 November 2014 - 07:41 AM

See step 9 here.



#4 Bellzemos

Bellzemos
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 18 November 2014 - 05:58 PM

That was it! It works now! Thank you so much JohnC_21! :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users