Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer stopped working


  • Please log in to reply
4 replies to this topic

#1 Micallen

Micallen

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S. C.
  • Local time:08:25 PM

Posted 17 November 2014 - 10:43 AM

Internet Explorer stopped working a few weeks ago on my home computer.  I can't give a ton of details because I don't use it, my wife does (I use Chrome).  When you try to open it, you get a spinning circle in the center of the screen for about 5 seconds, then that goes away.  That's it.  I've used CCleaner to clean all cache, temp files, etc for IE.    I've run virus scans, anti Malware scans, etc.  All come back clean.  

 

I'm running Win 7 64 bit.

 

Any ideas ?

 

Thanks,


________________

Micallen


BC AdBot (Login to Remove)

 


#2 masterthemachines

masterthemachines

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunnyvale, California
  • Local time:06:25 PM

Posted 17 November 2014 - 11:43 AM

Hello Micallen,

 

Have you installed the latest windows updates? If not, follow this link: http://www.update.microsoft.com/windowsupdate/v6/thanks.aspx?ln=en&&thankspage=5

 

You could also clean your browsers cache and cookies and see if that solves the issue: http://windows.microsoft.com/en-gb/internet-explorer/ie-crashes-stops-working#ie=ie-11

 

Hope this helps! 



#3 Micallen

Micallen
  • Topic Starter

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S. C.
  • Local time:08:25 PM

Posted 17 November 2014 - 06:49 PM

Hello Micallen,

 

Have you installed the latest windows updates? If not, follow this link: http://www.update.microsoft.com/windowsupdate/v6/thanks.aspx?ln=en&&thankspage=5

 

You could also clean your browsers cache and cookies and see if that solves the issue: http://windows.microsoft.com/en-gb/internet-explorer/ie-crashes-stops-working#ie=ie-11

 

Hope this helps! 

 

I checked - I have all latest Windows updates installed.

I can't clear cache and cookies as per the link's suggestion, because I can't open it to start with.

I did try some of the other suggestions to no avail:

I "turned off, and then back on" I.E.

And I tried to run the Troubleshooter, but it wouldn't work.

 

Any more suggestions?


________________

Micallen


#4 masterthemachines

masterthemachines

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunnyvale, California
  • Local time:06:25 PM

Posted 18 November 2014 - 06:54 AM

Hello,

 

Lets try to clear the browsers cache and cookies from the Control Panel. 

 

Click on "Start" > "Control Panel" > "Network and Internet" > under "Internet Options" click on "Delete browsing history and cookies"

 

If that won't work then try the following to try and reset Internet Explorer from the Control Panel: http://computerstepbystep.com/windows_7_internet_explorer.html

 

Keep us posted! 


Edited by masterthemachines, 18 November 2014 - 06:59 AM.


#5 Micallen

Micallen
  • Topic Starter

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S. C.
  • Local time:08:25 PM

Posted 18 November 2014 - 09:19 PM

Hello,

 

Lets try to clear the browsers cache and cookies from the Control Panel. 

 

Click on "Start" > "Control Panel" > "Network and Internet" > under "Internet Options" click on "Delete browsing history and cookies"

 

If that won't work then try the following to try and reset Internet Explorer from the Control Panel: http://computerstepbystep.com/windows_7_internet_explorer.html

 

Keep us posted! 

I've tried both of those.  Still not working.


________________

Micallen





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users