Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer.exe using all my ram after short time


  • Please log in to reply
1 reply to this topic

#1 Proxima

Proxima

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 17 November 2014 - 06:31 AM

Hi,

I recently had a massive virus pack install onto my PC from a company that is actually legitimate so it was unexpected.

I followed the steps that I normally use to get rid of the malicious software and the virus is supposedly gone but since then my explorer.exe has been using up all my CPU and all my RAM.

 

When I first start my PC and I have nothing running, even after 5/10 minutes, my mem usage is up to 5-7gb out my available 16. After 30-60 minutes I no longer have any available ram as it is all being used by explorer.exe even during idling.

 

I am using process explorer to get a better view of the problem so there is some information for you.

 

 

 

I recently had Microsoft security essentials but that is currently disabled as I know that it inteferes with a lot of the fix processes that are used.

 

If anyone can help me, that would be brilliant. When the system is using that much memory I am not able to get anything done, the pc moves at a snails pace.

 

Thanks,

~Bill


Edited by hamluis, 17 November 2014 - 10:29 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Sintharius

Sintharius

    Bleepin' Sniper


  • Members
  • 5,639 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Netherlands
  • Local time:01:39 PM

Posted 17 November 2014 - 07:25 AM

You can ask a moderator or admin to move this into the Virus Removal Help section, it would be more appropriate.

 

Mod Edit:  Moved to Am I Infected forum - Hamluis.


Edited by hamluis, 17 November 2014 - 10:30 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users