Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore will not Restore


  • Please log in to reply
No replies to this topic

#1 jron

jron

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:03:39 PM

Posted 16 November 2014 - 09:20 PM

I have an ASUS laptop with Windows 8. It will occasionally shut itself down, hard power off.

This last time it did I had Chrome running and when I restarted Chrome would not restart as in nothing would happen when I attempted to run the program. Also on startup I now get error messages that ATKOSD2.exe and Updateui.exe could not be run.

I tried uninstalling Chrome but then the Chrome installer would not run, tried both the online and offline installers. 

Chdisk found no errors. 

Firefox and Explorer open up but do not work properly.

I tried to restore to last week’s backup but restore did not complete due to file error on an Avast file.

Avast will not uninstall the regular way or with the separate uninstaller in safe mode. Nothing happens.

Trying to run programs as administrator does not make any noticeable difference.

 

I am at a loss now what to try. Any suggestions would be greatly appreciated.

Thanks,

jron

 

ps: Windows 8 was preinstalled so I don't have installation disks and my laptop does not have a cd drive.

 

Update: I ran the start up Autorepair and it failed. I did system refresh not realizing they call programs apps now. I thought apps were those silly little things on the smartphone interface. So seems to work now but I have to install all my programs,err sorry apps, now.


Edited by jron, 16 November 2014 - 11:48 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users