Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Only ie works after reboot


  • Please log in to reply
2 replies to this topic

#1 L00phole

L00phole

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 15 November 2014 - 08:14 PM

Hello there. I need some help. After coming home from work tonight I found that my computer would not start up. It took a few tries but it finally started up and went to a system repair. After all that was done and said it took me to my desk top where I found out that the only thing that can connect to the web is ie. I have already went I to safe mode and updated malware bytes and have done a scan where it found pup files and removed them. But my issue is still happening.

BC AdBot (Login to Remove)

 


#2 L00phole

L00phole
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 15 November 2014 - 08:42 PM

Firefox will work in safe mode

#3 L00phole

L00phole
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 16 November 2014 - 08:51 AM

After waking up the only way I can connect to anyrhing is in safe mode no longer can use is to get online.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users