Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Word line spacing


  • Please log in to reply
2 replies to this topic

#1 godzilla1347

godzilla1347

  • Members
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island, NY
  • Local time:03:08 AM

Posted 15 November 2014 - 07:40 PM

I'm using Word 2007 and have found a strange problem: it appears that even though the line spacing is set at single space, when I press enter, the next line appears as double spaced. Now I can correct that by clicking on shift>enter at each returm or I can set the spacing to 0 points afterwards and go back, but the file seems to default to 10 points (after) for each section and it's a pain.

 

This only seems to be happening with this file so I assume I must have set something incorrectly to alter the defaults. What i would like to do is set the defaults so that the before and after spacing are set to 0 points.

 

Any thoughts on this?

 

Thanks,

 

Mark


Edited by godzilla1347, 15 November 2014 - 07:41 PM.


BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:06:08 PM

Posted 16 November 2014 - 08:46 PM

In the Spacings section of the Paragraph settings you should change the "Before" and "After" to 0pt and change the line spacing to single. Then click "Set As Default".
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 godzilla1347

godzilla1347
  • Topic Starter

  • Members
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island, NY
  • Local time:03:08 AM

Posted 24 November 2014 - 02:09 AM

Thanks, I didn't see the default and by setting it, I'm getting normal single line spacing now.

 

I notice an applet that lets you set the spacing and it was set on 1.15 for some reason. I changed it to 1.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users