Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes premium won't launch


  • Please log in to reply
4 replies to this topic

#1 Norselady

Norselady

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 15 November 2014 - 05:24 PM

Anyone having trouble launching malwarebytes today? Neither of our computers will allow it to start or even load on screen

BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:52 AM

Posted 15 November 2014 - 05:38 PM

G'day Norselady, and Welcome to BC.

 

Now that would not be a coincidence....are both computers used by more than one person?...in other words is it possible that the same action has been performed on one pc as was performed on the other?.....the same program downloaded to both pc's perhaps ?


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#3 Norselady

Norselady
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 15 November 2014 - 09:43 PM

Same program on both PCs. I went to Malwarebytes website and registered. Program launched and had an ad for malware chameleon which is a step up from the premium program I have now. Husbands will not launch. Can barely use his computer. For anything.
Looking into that.

#4 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:52 AM

Posted 15 November 2014 - 10:04 PM

Post  new topic for hubbies PC, HERE

 

 

 

In the meantime......what is the status of this PC ? Have you run Chameleon ?    ....


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#5 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 52,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:52 PM

Posted 16 November 2014 - 08:52 AM

Did you have a previous version of Malwarebytes installed?

Malwarebytes should have launched immediately after install and created system tray & Desktop icons.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users