Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

double click problem in mouse i click single time


  • Please log in to reply
2 replies to this topic

#1 hassensk

hassensk

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:51 AM

Posted 15 November 2014 - 11:36 AM

please slove it 

 

 

i am click single time but mouse take double times and files are open 

please slove it

thank you



BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,082 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 AM

Posted 15 November 2014 - 06:27 PM

G'day hassensk, and Welcome to BC.

 

Windows 7 ?    windows XP...? Windows 8 ?......


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#3 bludshot

bludshot

  • Members
  • 657 posts
  • OFFLINE
  •  
  • Local time:05:21 PM

Posted 17 November 2014 - 02:05 AM

Try a different mouse. If it doesn't do it, then your first mouse is physically broken and needs to be replaced.

 

Or you have the setting in windows to open files on single click, change that in options in windows explorer.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users