Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer wont start up, just goes straight to startup repair!


  • Please log in to reply
2 replies to this topic

#1 uku153

uku153

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:50 PM

Posted 15 November 2014 - 12:01 AM

The other day I tried to turn on my computer and I got the Startup Repair tool, I ran it and it could not repair the computer automatically. I sent the info into microsoft, which was the recommended setting, and looked at the problem list, I got

 

Problem Event name: StartupRepairOffline

Problem Signature 01: 61.7600.16385

Problem Signature 02: 61.7600.16385

Problem Signature 03: unknown

Problem Signature 04: 11

Problem Signature 05: AutoFailover

Problem Signature 06: 1

Problem Signature 07: BadDisk

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 1033

 

I tried to restore my computer and that did not work, I have been searching for the problem online and found alot of post saying that there was not much that I could do. I am just on my last limb here trying to find a solution to this problem any info needed, I can provide, Thank you for the help guys.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,939 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:50 AM

Posted 15 November 2014 - 08:59 AM

Is this a Dell? If so Tap F12 at boot and run the Diagnostic. But from Problem Signature 07: BadDisk you may have a bad disk or corrupt file system.

 

If not a Dell, download and burn the iso of Seatools for DOS. Run the short and long tests. You may have to change from AHCI to IDE mode in BIOS if Seatools does not detect the drive.

 

Tutorial

 

SeaTools for DOS Guide - Seagate

#3 uku153

uku153
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:50 PM

Posted 15 November 2014 - 06:37 PM

It is not a Dell, It is a gaming computer that I put together on Ibuypower.com I will try to download and burn the iso of seatools for DOS, and run the tests. Thank you very much






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users