Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Posts get cut off/how to remove posts


  • Please log in to reply
2 replies to this topic

#1 sysadmin74

sysadmin74

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:10:28 AM

Posted 14 November 2014 - 10:34 PM

I'm trying to help a family member access their webmail through Time Warner.  The PC in question is running Windows 8 and Kaspersky Internet Security 2013 is installed as the antivirus/antimalware tool.  Internet access works fine going to just about every web site we've tried save for

 

The text in several of my posts in a forum keeps getting cut off (i.e. I type about 9 lines of text but only about 2 1/2 lines are displayed).  How can I work around this?  Also, how do I delete duplicate posts to a forum?



BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:28 AM

Posted 14 November 2014 - 11:53 PM

I cannot answer you first question.

The second one I will answer, you cannot delete your posts. Only forum moderators and administrators can delete them. I did delete all but one of your posts.

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,958 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:12:28 PM

Posted 16 November 2014 - 02:37 AM

I've had the frustrating problem of content being stripped out of my posts as well, and there doesn't seem to be a pattern to it other than using the rich text editor which is enabled by default. You can shut that off by clicking on the little icon at the upper left corner of the reply box.  This changes the posting area to text only.  The problem with that with this version of the forum software is that it also disables the formatting icons.  So, if you want to use some of those,  you'll need to click on that same icon to re-enable the rich text editor, then disable it again once the formatting is complete.

 

I hope this helps.  I can certainly relate to the frustration you've been experiencing.

 

Orange Blossom :cherry:


Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users