Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

incompatible video graphics


  • Please log in to reply
2 replies to this topic

#1 WittyGidy

WittyGidy

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 14 November 2014 - 02:57 PM

My WOW used to play fine but now it tells me my video is in compatible. It connects but just sits saying connected and then disconnects. Its been saying that and lagging, disconnecting alot. I have had many issues with this comp lately but I think fixing this would fix a lot of stuff. I have GeForce 8200m G and its update on its updates and driver. What else could be the issue?



BC AdBot (Login to Remove)

 


#2 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 PM

Posted 14 November 2014 - 03:11 PM

Connects - disconnects from the game.This video card is too old.What version of World of Warcraft are you playing?

 

Thank you!



#3 WittyGidy

WittyGidy
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 22 November 2014 - 03:43 PM

@Alex&Vanko - Thank you so much for replying. I have MIST OF PANDARIA  and NVIDIA GeForce 8200MG. It was always compatible until the newest expansion released that I dont have yet. I'm thinking youre right. Its just too old now.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users