Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cant get past windows logo splash screen


  • Please log in to reply
2 replies to this topic

#1 hmcphail

hmcphail

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 13 November 2014 - 02:13 PM

MSI Z77A-GD55 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard with UEFI BIOS

Corsair vengeance 8 gb ddr3 ram

XFX radeon 290 gpu

Win 7 64 bit

 Seagate Barracuda ST31000524AS 1TB hdd

Samsung evo 125 gb drive for system

Seasonic 1000 watt psu

so yesterday morning I woke up and fired up the rig. It got to the point in the boot process where the windows logo shows and then the screen went black. The night before it worked perfectly. Now I couldn't even get into safe mode because it kept going to a screen asking if I wanted to start windows normally or repair it. So I had to use a command prompt to get into safe mode. I tried reverting back to a couple days before and it still happened. Then I tried using a backup from a month before and it still happened. Black screen after logo. I Uninstalled gpu drivers and reinstalled different ones and it still happened. Finally I switched to the on board graphic selection and it worked fine. I then tried putting the card In the second pci slot down and that worked too. Thinking it might need to be seated again or something I put it back in the first slot and it didn't work. Thinking the slot was broke I used a video card from my son's system and put it in the slot and it fired up just fine. Do you think I have a faulty card that won't play nice with pci e x 16 suddenly or what? I don't know what to do besides rma. Any ideas man

BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:37 AM

Posted 14 November 2014 - 03:45 AM

Looks like your vid-card failed or, for some reason, no longer likes that PCIe slot. If you can live with the vid-card in the second slot, then just carry on.



#3 hmcphail

hmcphail
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 14 November 2014 - 08:45 AM

Thanks but I did a fresh OS install after seeing that the card worked in another computer and all is good so far. Keeping fingers crossed




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users