Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Home Problem


  • Please log in to reply
6 replies to this topic

#1 dereksaz

dereksaz

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 15 June 2006 - 02:35 PM

I am running Windows Xp SP2 and if I leave my mouse or keyboard alone for a couple of minutes then my monitor goes to sleep except I can't awaken it with the keyboard or mouse. The only thing that I can do is to turn my pc offf and start it again.
I have changed the power saver settings to keep my monitor on for the maximum time and tweeked some other settings too. Do I need to reload Win XP. ??

BC AdBot (Login to Remove)

 


#2 bicycle bill

bicycle bill

  • Banned
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:09 PM

Posted 15 June 2006 - 06:31 PM

If this problem just surfaced mabe a system restore would fix it.

#3 dereksaz

dereksaz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 15 June 2006 - 06:49 PM

Thanks Bill but this is my sister's computer I am trying to fix and the restore service has been turned off.

#4 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:07:09 PM

Posted 15 June 2006 - 07:24 PM

Hi dereksaz,

Also check your system stand by and hibernate settings. Personally, I turn hibernation off. Its setting can be found in the same place your were under the hibernation tab.

rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#5 Lil John3464

Lil John3464

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 16 June 2006 - 12:55 AM

Same thing was happening to me i am running on a HP and i also have XP SP2. When i talked with tech support they told me to go to CONTROL PANEL then go to PERFORMANCE AND MAINTENENCE then go to POWER OPTIONS. Change things accordingly power scheme should be always on and my monitor setting is to go off NEVER. Hope that can help mine hasnt had the same problem again since I did that.

Edited by Lil John3464, 16 June 2006 - 12:55 AM.


#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:09 PM

Posted 16 June 2006 - 09:11 AM

I'd ensure that the video drivers are updated to the latest WHQL certified version (they have a large role in Hibernation/Standby).

Then I'd right click on your desktop, select Properties...ScreenSaver Tab...Power Options and adjust the power options there (this is probably the same thing that Lil John suggested)
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 dereksaz

dereksaz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 16 June 2006 - 04:37 PM

Thanks guys ... I did what you all said and I think it's fixed the problem. I really appreciate your help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users