Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How Do You Remove Windows Xp Logon Screen?


  • Please log in to reply
2 replies to this topic

#1 bretthuge

bretthuge

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 15 June 2006 - 02:23 PM

Ok to start with i recently set up a small network in my house to share files and the internet, while doing this i did a lot of tinkering and somehow enabled the windows logon screen (not the welcome screen but a proper network logon screen like you would get in a university or something)on one of the computers but i now don't seen to be able to disable it and everything i find when i google it is about disabling the welcome screen or enabling the logon screen.

Any advice?

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:07:24 AM

Posted 15 June 2006 - 02:38 PM

Is this XP Home or XP Pro? Home can only do simple file sharing. But Pro has a tendency to want the ctrl-alt-del loging box.

Try this:
Click Start > Run
Type ‘cmd‘, hit enter
At the command prompt type: control userpasswords2
A window will pop up. Under the Users tab uncheck“Users Must Enter A User Name And Password To Use This Computer”
Click OK
Enter the username and password of the account you would like Windows to automatically log into after booting up.
Close, restart windows.

Edited by Herk, 15 June 2006 - 02:40 PM.


#3 bretthuge

bretthuge
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 15 June 2006 - 04:20 PM

Yeah that did it, thanks herk i would have never solved that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users