Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Quicktime Always Opening On Startup


  • Please log in to reply
3 replies to this topic

#1 blazebaer

blazebaer

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 15 June 2006 - 12:54 PM

Allright so this is really boggling my mind. I think theres def soemthing wrong with my comp because heres the problem.

I run program msconfig so that i can disable quicktime from opening when my computer starts. Ill restart the computer, all is good. Quicktime doesnt start up. so thats good. now heres the problem
give it another restart and quicktime shows up again, and is clicked on the startup menu on msconfig.

Is somebody else going into my computer and changing it? Im the only user on my computer, so that doesnt make sense..

Does anybody know why i deselect qttask in msconfig and after 2 startup it is reselected???
any help would be much appreciated.

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,492 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:06:14 AM

Posted 15 June 2006 - 01:46 PM

There are several security programs that control startup options. Windows Defender, Spybot, Winpatrol, etc. I had a similar issue with another program and discovered that the programs I had that had the capability to control startups were not in sync. I also seem to remember that using msconfig to constantly control startups is not what it is intended. Could be wrong about that. Does this happen even if you haven't used Quicktime? I know there is a setting in Quicktime that you can turn on or off that allows Quicktime to check for updates every time it is used. You might try unchecking that to see if it makes a difference or installing one of the programs I mentioned if you are not using one or more already.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:12:14 PM

Posted 15 June 2006 - 10:31 PM

Hi blazebaer, I had installed Quick Time awhile back, and started having trouble with my PC.

I took the easy way out, and kicked QT to the curb. After I removed it from my system all of my troubles just kind of fixed themselves.

I think that QT is one of those sneaky programs that has the capability of putting themselves into your start up menu whether you like it or not.

Good luck,

♥ Wendy.
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:14 AM

Posted 16 June 2006 - 12:29 AM

In QT (version 7.x) go to Edit/Preferences/Quicktime Preferences/Update tab and uncheck the automatic update box, then click Apply then OK. I also have the QTTask turned off by using the Spybot "System Startup" tool.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users