Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot 'see' one folder to make attachments from


  • Please log in to reply
9 replies to this topic

#1 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,891 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:52 PM

Posted 10 November 2014 - 08:24 PM

Acer laptop - model unknown, Win 7 HP

 

I was asked today if I would go over to a friend's house early to have a look at his wife's laptop before he and I went out to play cards (far more important than computers !) - she was having a printing problem.

 

OK - printer problem : download new drivers, uninstall, install fresh, job done. Except I couldn't find anything wrong with her printer set up. So ran a Super Antispyware scan, first one in a year, nothing serious. Ran Ccleaner, cleared off 3Gb of temporary files and then, with 10 minutes to go she says she has an e-mailing problem !

 

She is a primary school headmistress and suitably enough has a folder of files called 'School' in 'My docs' and this folder does not show up in the explorer window when she clicks on attach. She uses web based e-mail - IE - with a BTinternet account. All the other folders in her 'My docs' show up and can be opened to attach a file but not her 'School' folder. If you open Windows Explorer itself you can see this folder and the files in it, but not if you are writing an e-mail and wish to attach one.

 

My first thought was it was something to do with file and folder permissions, but checking the properties of the folder showed that for all except 'Guest' the permissions were set to full. Then I ran out of time and had to leave. As a work around she says if she saves a file to her desktop she has no problem attaching it in an e-mail.

 

Anybody got any ideas before I see her next week ?

 

Chris Cosgrove

 

 



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:52 AM

Posted 10 November 2014 - 11:45 PM

What version of IE is she using, 10 or 11? Does she have this issue when using another web browser like Chrome or Firefox?

How big is the School folder? This appears to be a known issue when the folder contains a large number of files.

Doublecheck to make sure the School folder wasn't set to be a hidden folder.



#3 Chris Cosgrove

Chris Cosgrove
  • Topic Starter

  • Moderator
  • 6,891 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:52 PM

Posted 11 November 2014 - 06:55 PM

You know, i don't know what version of IE she is using - I didn't have time to look !  it looked like 11 but there isn't much visual difference.

 

I didn't  know about the issue with folders containing large numbers of files so to try it I just fired off an e-mail to my wife with a photo extracted from a folder containing roughly 8,500 images. then realised I had just fired it off using my default browser - Firefox !  So fired up IE 11 and had no problem finding and sending another image from the same folder. And I wouldn't think she would have more than 8,500 files in such a folder.

 

I don't think the folder is set 'Hidden'. If it was you would not be able to see it Windows Explorer. I may have to wait until next Monday to get my hands on this computer again. At least this time I will know what problem to be looking for a solution to.

 

Chris Cosgrove



#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:52 AM

Posted 11 November 2014 - 07:35 PM

A few other things to try:

  • Right-click IE and Run as administrator. It might be some sort of weird permissions issue with the folder.
  • Have her create a new folder, move the contents from the old School folder to the new folder, and see if she can access it then.

If you do get this resolved, I'd love to know what the problem/solution was. I've tried recreating it on my end using various browsers and I've not had any luck replicating her issue. :huh:



#5 Chris Cosgrove

Chris Cosgrove
  • Topic Starter

  • Moderator
  • 6,891 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:52 PM

Posted 12 November 2014 - 10:40 AM

I surely will, I can't replicate the issue either.

 

One problem is they live 20 odd miles away and while she and her husband are competent enough users they are both careless users. Maintaining security, house keeping and doing back-ups on computers are not totally alien concepts to them, they are just concepts that don't worry them over much ! I have mentioned her before as a horrible example when it comes to backing up data. She had all her family photos on her previous desktop when her hard drive died. It cost her £UK 400+ to get her data recovered by a specialist company.

 

Chris Cosgrove



#6 Chris Cosgrove

Chris Cosgrove
  • Topic Starter

  • Moderator
  • 6,891 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:52 PM

Posted 17 November 2014 - 08:12 PM

I got back there this evening, and Lo !

 

Click the IE icon on her taskbar and using my e-mail account - she wasn't around at that point - you cannot see this 'School' folder.

Start, all programs, run as administrator and using both my account and hers you can see this folder and access all the files in it.

Run Chrome from the icon on the taskbar, and using my account I can see all the files in the folder.

 

It is obviously a problem with IE - it's v11 incidentally - and I went around all the options I could find and couldn't find anything that looked wrong but I do not use IE much and am not that familiar with the details of it.

 

There is an obvious work around - use a different browser, but she likes IE.

 

Any ideas on where to go from here ?

 

Chris Cosgrove


Edited by Chris Cosgrove, 17 November 2014 - 08:12 PM.
Spelling !


#7 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:52 AM

Posted 17 November 2014 - 09:24 PM

The fact that it's only visible when IE is elevated to admin level indicates it's some sort of permissions issue, either on the file or in IE itself. Double-check the file permissions under the Security tab in the folder's properties as they are set for her user account; click the Advanced button as well, select the Effective Permissions tab, and determine what those are for her account.

 

Either that, or the folder's attributes need to be edited.Navigate to that folder, right click to get to the Properties, and under the General tab, make sure the hidden attribute box isn't checked. If it is, uncheck it. If it is unchecked, check it, then uncheck it. Seems to be a known issue with IE and folder selection during uploads in the browser. http://answers.microsoft.com/en-us/ie/forum/ie10-windows_7/attaching-a-file-in-ei10-doesnt-show-all-files/1602bb50-4c42-4e74-970f-b85364c67dc3



#8 Chris Cosgrove

Chris Cosgrove
  • Topic Starter

  • Moderator
  • 6,891 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:52 PM

Posted 18 November 2014 - 11:51 AM

I agree it's a permissions issue and I think it has to be with IE. As I said I looked at the folder in Windows Explorer and there is no problem seeing it, the 'Hidden' box isn't ticked but I didn't try ticking and unticking it and all the foldeer permissions are set to full with the exception of the guest account.

 

I'll have a look at that article and then have another go when I am over there next week unless I am cross there ealier.

 

Chris Cosgrove



#9 Chris Cosgrove

Chris Cosgrove
  • Topic Starter

  • Moderator
  • 6,891 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:52 PM

Posted 24 November 2014 - 01:09 PM

That sorted it. The folder was set visible in Windows Eplorer, but hidden in IE. Search and then set visible in IE worked.

 

Something new every day !

 

Chris Cosgrove



#10 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:52 AM

Posted 24 November 2014 - 01:43 PM

Glad that was a simple fix. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users