Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

onestop-search.blogspot.com/


  • Please log in to reply
1 reply to this topic

#1 victor7

victor7

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oregon
  • Local time:04:05 PM

Posted 10 November 2014 - 08:02 PM

11/09:   Did Clean reinstall of Win7.  Updated IE and installed Google and Chrome as well as MSN and IE for startup and use of internet.  Completed installation of HP Printer and reinstalled some books and 2 movies from backup drive.  Checked out the internet connections and looked at Bleeping Computer for fun.

 

11:10:  Booted up and went online.  Both the msn and google browser sites were gone;  I got a different on, which is identified as 'OneStop-Search.blogstop".  Can't find any info on it.  I reset both msn and google and tried to go online.  Could get online with ie and msn, but google would not open.  Tried to find google and chrome but couldn't, and couldn't download/install them either.

 

I could find no sign of the OneStop-Search.blogstop in Control Panel, anywhere on the Hard Drive, or in the registry.  Downloaded and ran AdWare, SuperAntispyware, MSE, Emisoft.....No sign of the problem there or from an online search.  When I downloaded MBAM I tried the combo download of google and chrome-- and that worked. 

 

Any thoughts...???



BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:05 PM

Posted 10 November 2014 - 08:43 PM

Any particular reason why you abandoned this topic: http://www.bleepingcomputer.com/forums/t/552650/multiple-problems-from-malware-snapdo/

Same computer?


Edited by Broni, 10 November 2014 - 08:43 PM.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users