Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE9 prob please assist me


  • Please log in to reply
2 replies to this topic

#1 resa83

resa83

  • Members
  • 163 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:louisiana
  • Local time:06:47 AM

Posted 09 November 2014 - 10:19 AM

When visiting a pogo game site and trying to play dominoes it needs a window to open and upon trying to open that window a small little box pops up and says uh oh you have a pop up blocker installed.

 

However my pop up blocker was off and still is. Therefore I'm confused. I ended up having to use firefox. to complete my mission..... therefore i'm obviously asking for help with this one lol..... thanks any and every body for helping



BC AdBot (Login to Remove)

 


m

#2 old rocker

old rocker

  • Members
  • 431 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East Tennessee
  • Local time:07:47 AM

Posted 11 November 2014 - 03:38 PM

Hi

 

Do you have any toolbars (Google, Yahoo ETC.) Installed?

Some of them have pop-up blocking capabilities. If so remove them. You don't need them.

 

The following will return the default settings to Internet Explorer.

 

Open Control Panel > Classic View > Internet Options.

 

Make a note of the home page you've chosen because it will change.

 

Click the advanced tab > Click Restore advanced settings > Click Reset > Check Delete personal settings and click Reset.

 

Click Close on the Resetting Internet Explorer Settings.

 

Open Control Panel > Classic View > Internet Options.

 

Enter your homepage address in the window > Click Apply,

 

Click the Privacy tab, Leave the checkmark next to Turn on Pop-up Blocker and click the Settings button,

 

Enter the web address (ex. www.pogo.com) in the field titled Address of websites to allow and click Add

 

Click Close on the window. Click Apply and OK to close the Internet Properties window.

 

You should now be able to use the site.



#3 resa83

resa83
  • Topic Starter

  • Members
  • 163 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:louisiana
  • Local time:06:47 AM

Posted 14 November 2014 - 01:37 PM

I've done a system restore due to other problems I've had. Therefore momentarily I do not have this problem anymore. I am starting a new topic right after this.....

 

 

Thread considered closed. Thank You :bounce:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users