Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Setup programs WILL NOT run


  • Please log in to reply
3 replies to this topic

#1 yosefu_kun_98

yosefu_kun_98

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:59 AM

Posted 08 November 2014 - 11:31 PM

(Please excuse me for lack of a better title...)

 

Hello all,

 

I'm having a huge problem on my family's computer. It is running Windows 8.1. No "Setup" programs will run! If I click on it, User Account Control will appear for a split second (sometimes not at all) and then it'll say this:

 

D:\SETUP.EXE

File system error. (-1073741819)

Also it might say this:

 

ShellExecuteEx failed; code 3221225477.

 

I also tried to run Setup programs on other accounts, same errors. I also can't open Admin apps (Such as Administrator Command Prompt) or anything else that has User Account Control pop up.

 

I have no idea what this could be... I need help!

 

~yosefu_kun_98


Edited by yosefu_kun_98, 08 November 2014 - 11:35 PM.


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:08:59 AM

Posted 09 November 2014 - 01:56 PM

Welcome,

Have you tried to run a setup repair from the installation disk?

I'm assuming that this is a new problem with a system that has been running correctly. If not then a reformat and fresh install of the OS sounds like the path of greater success

Keep us posted

 

Dick


Stay well and surf safe [stay protected]

Dick E


#3 rcronk

rcronk

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 10 August 2015 - 11:57 PM

I'm having the exact same problem on Windows 10.  The problem started happening with ALL installers after I upgraded from Windows 7 to Window 10, so it seems that's the cause.



#4 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,351 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:59 AM

Posted 11 August 2015 - 07:03 AM

Try booting into safe mode by repeatedly tapping f8 until you can select safe mode. Once you are at the safe mode desktop press start, search for system restore, and restore windows to a date previous to when the pc stopped working.

Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users