Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007 not working with imap Gmail


  • Please log in to reply
1 reply to this topic

#1 BMuLL

BMuLL

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:15 AM

Posted 08 November 2014 - 04:45 PM

Hi guys.. I have yet to be able to get my gmail setup with my Outlook 2007 email client with IMAP settings. I get all the way through the setup process and when it comes to time to test settings.... It will never loggin to my gmail... keeps popping up a window wanting me to insert my username (which I know is my actual gmail ex. johndoe@gmail.com) and my password (which I am 200% positive I have the correct one. I use it daily to login to my web gmail account. for whatever reason, it refuses to acknowledge the settings I am imput. Any help is greatly appreciated.

 

Details Are Listed Below:

 

  • OS = Windows 7 Ultimate Edition (I have also tried running the setup using winxp & vista settings with no success)
  • Email Client = Outlook 2007

Server Information:

 

  • Incoming = imap.gmail.com ....... port 993 SSL
  • Outgoing = smtp.gmail.com ....... port 587 TLS

 

I have my actual email for user name (ex. johndoe@gmail.com)

My password has been double checked and checked again... I know its correct.. I use it everyday, checking my mail online.

Also in my Gmail settings > IMAP has been ENABLED (still now luck)

 

Thanks in advanced for your time and efforts!

 

 



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:15 AM

Posted 11 November 2014 - 12:14 AM

How are you accessing the setup wizard? Do you already have Outlook set up for another email account, or is this the first email account you are trying to create?

If it's the first account being set up in Outlook, go to Control Panel>Mail, then configure a new profile and try setting it up that way. If you are already using Outlook for another email account and want to add Gmail, in Outlook go to Tools>Account Settings.

 

This may be helpful. I suspect you may be leaving out a step or two: http://www.howtogeek.com/howto/microsoft-office/use-gmail-imap-in-microsoft-outlook-2007/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users