Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't figure out the problem.


  • Please log in to reply
1 reply to this topic

#1 Damien324

Damien324

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 07 November 2014 - 08:57 AM

Lately a lot of problems have appeared in my new custom computer, things like freezes (that don't unfreeze) crash dumps (no dumps are left), not being able to install drivers, problems with my harddrives, problems installing windows, problems installing games e.g errors saying corrupt files in folder but when i try it on other computers they install just fine, adobe flash player crashing in Mozilla and chrome, games not updating properly in steam (may be just a steam server problem but never had the problem before) Ram is fine as i have replaced it and ran tests. Basically raped my computer with AVG, Avast, Malwarebytes and many other programs for viruses (Non found. Granted the mobo is at least 4-5 years old. Also having problems when using vlc when i watch a video it becomes pixelated.

The same video file works on my laptop with the same install of vlc

UPDATE: Replaced motherboard and cpu and ram, Problems still occuring. 

I think something is triggering something software wise (I have run rootkits, malware programs, and virus programs) turned up nothing though



BC AdBot (Login to Remove)

 


m

#2 Torvald

Torvald

  • Members
  • 364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Antonio, TX USA
  • Local time:08:08 PM

Posted 07 November 2014 - 10:38 AM

Hello,

 

I am still a neophyte helper in these forums, but may be able to provide some simple advice on your situation.  If not, the more experienced members here will step in to help out.  In order for us to help diagnose your system and provide advice we will need you to provide some basic info, using the following instructions:

 

Please Publish a Snapshot using Speccy, following the instructions at the following site- http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 

Please also download the MiniToolBox program from the following location: http://www.bleepingcomputer.com/download/search/?keyword=minitoolbox   save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size
  
List Minidump Files

Click Go and paste the content into your next post.
 


Google is my friend. Make Google your friend too.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users