Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck in bios loop after windows 8 update


  • Please log in to reply
3 replies to this topic

#1 Sammylou9

Sammylou9

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 07 November 2014 - 08:38 AM

My mum has a windows 8 Samsung DP700A3D and says she switched it on the other day and there was a message to update to windows 8.1 and she could not escape out of this message and had to accept the update. It then began updating and there was a percentage bar showing progress. She can't remember what percentage it was up to but it was taking a while so she left it updating. When she returned (no idea how long she left it) it was in the bios config screen main page.

She tried ESC (quit without saving) but after it went black and the samsung logo came up it then returned to Main page of bios. Also she tried F10 save & exit but again returned to bios. She has tried both theses using F keys and also arrow keys/enter. She swears she touched nothing else.

I have arrived at her house and unplugged a camera cable she had plugged in USB port and then restarted machine but again back at bios. I have checked the disc drive and that is empty. I have also tried removing the USB wifi keyboard & mouse and restarting machine but again back to bios. I have also unplugged power supply and restarted. Also tried F9 setup defaults and then exited but back to bios.

Can anyone help? Very frustrated.
Thanks.

BC AdBot (Login to Remove)

 


#2 muzramp

muzramp

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Florida
  • Local time:10:12 PM

Posted 07 November 2014 - 11:53 AM

Question? Will the bios boot from a Disc? Is the bios set to boot from Hard Drive. or did some how the bios disable the hard drive?



#3 Sammylou9

Sammylou9
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 07 November 2014 - 03:29 PM

I think the bios may have disabled the HDD as can't see I when looking in the boot menu to set the order of the boot. My mum says she didn't get a disc with the machine, will need to have a look properly as we may have created a boot disc when she first bought it.

#4 JohnC_21

JohnC_21

  • Members
  • 22,958 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:12 PM

Posted 07 November 2014 - 04:01 PM

Your computer probably has UEFI. In the settings, make sure UEFI boot is enabled and not Legacy or CSM boot. Also be sure SecureBoot is enabled. Then save and exit.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users