Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

about cpu


  • Please log in to reply
1 reply to this topic

#1 kannansmt

kannansmt

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:52 AM

Posted 06 November 2014 - 01:26 PM

my new pcbuilt  amd fx 8350, gtx 760 gpu, corsair 750 ax psu, 8gb corsair vengance ram, i dvdrom, cooler master 212x hypo evo cpu cooler,asus motherboard M5A97 R2.0, case coolermaster H912 combat side transparent. and three 120 mm fans.i computer technician assembled and made to start. it says cpu fan error press F1 in bios. then he adjust in bios and made windows 7 to work. cpu temperature was between 20 and 35 at idle. then when i started installing sniper elite iii game the temperature suddenly raises to 80.c and pc starts to shut down the computer technician again came next day and he removed the cpu cooler and again he fitted newly and while he starts pc the cpu fan error came again in bios . he got frustated and he removed the cpu cooler and installed amd  stock cooler. the temperature is between 14 and 30 at idle when i was playing sniper elite game iii.the temperature is between 30 to 42 degrees . there  is no technician to fit cpu cooler in my place.i have ordered 3 120mm extra case fans online. the technician says to leave like this. i do not know what to do if temperature rises. please give me one good solution



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,049 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:02:22 AM

Posted 06 November 2014 - 05:08 PM

First guess would be the 212 cooler is defective, would not be the first time one leaked or was improperly installed.


Edited by OldPhil, 06 November 2014 - 05:09 PM.

Honesty & Integrity Above All!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users