Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome Only Responds When You Resize The Window


  • Please log in to reply
1 reply to this topic

#1 wishmakingfairy

wishmakingfairy

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:28 AM

Posted 06 November 2014 - 10:29 AM

I have a laptop with chrome that for some reason will not respond properly. If you type in the omnibar or search bar. You can begin typing, it only shows one letter, but the predictive text box shows the other letters you typed before freezing in place itself. However, if you resize the window it refreshes everything and everything shows as you typed it. If you try to go to settings, you have to resize the window before you can see anything.

 

I've used geek uninstaller, and reinstalled

Downloaded the google software remover tool incase there were any programs causing issues.

Tried resetting chrome

 

 

This computer has a clean install and has an encrypted hard drive due to the medical facility that is going to use it.

 

Any help is appreciated, Thank you very much.


Edited by wishmakingfairy, 06 November 2014 - 10:33 AM.

Using ubuntu and sharing how to as well as collecting how to scripts for common programs. Feel free to ask or share ^-^


BC AdBot (Login to Remove)

 


#2 wishmakingfairy

wishmakingfairy
  • Topic Starter

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:28 AM

Posted 06 November 2014 - 10:40 AM

I figured it out you put  " --disable-gpu " at the end of the "target" box in the shortcut properties.

 

And... updating the graphics driver can help do away with the need for the disable gpu parameters.


Edited by wishmakingfairy, 06 November 2014 - 11:12 AM.

Using ubuntu and sharing how to as well as collecting how to scripts for common programs. Feel free to ask or share ^-^





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users