Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

works great, then can't find operating system


  • Please log in to reply
1 reply to this topic

#1 guy1511

guy1511

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:11:19 AM

Posted 05 November 2014 - 11:45 PM

This computer has me really puzzzled and I'm hoping someone on here can help fix it.

 

It's a Falcon Northwest laptop running windows 7 with a ssd.

 

 

About 6 months ago it started getting lots of blue screens of death, but it was only when the computer was not being used, like if it was left alone. 

I thought that it was just over heating from sitting on the couch like a laptop can do.

 

Then upon boot up it started freezing right after it came on and after multiple hard starts it would say "operating system not found."

 

If I continued to re-boot it then it would finally start up.  Safe mode and entering bios would not work but finally it would boot up.

 

I figured a problem with the HHD.  I ran disk checker and it did not find anything. 

 

Finally, after a month or so of this it faild to start up.

 

I formatted and re-installed windows.

 

It's been working great till a few weeks ago and now it seems to be on the same destructive path as before.  Blue screens and no operating system found.

 

However after rebooting for about 1 hour it came back on again.

 

I do have an idea as to what is causing the problem.  I'm thinkng that it tryes to go into sleep (was set to do this at 10 min, I changed it to 2 hours today but have not got to test it out yet) and has some sort of issue with going into sleep, blue screen crashes, and then who knows why it goes into operating system not found.

 

Upon bootup from blue screen:

 

Sometimes it boots up fine.  Sometimes it freezes right after it says press f2 to enter bios.

 

Onece it freezes it's done.  It will just sit there and you have 2 options.  Wait for a while and sometimes it will go to Operating system not found (or it just stays frozen) or do a hard reboot.

 

Sometimes you must hard reboot it many times and sometimes it works on the first try.  After it's up and running again it seems to work fine, and when I've done a normal shut down I don't think it's ever not booted correctly.

 

Hope that helps get this started.

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:19 AM

Posted 06 November 2014 - 10:37 AM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users