Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Has anyone had this before.


  • Please log in to reply
4 replies to this topic

#1 waveydavey1

waveydavey1

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 05 November 2014 - 02:58 AM

I have win8.1 and my computer recently boots to the operating screen Ok but then it takes ages to go onto a browser like Firefox,IE or Chrome.I have checked for viuses with ADW cleaner and Superanti Spyware and it's fine,it also take's a long while to close down,I'm talking 2 minutes.When I use it I have to wait 5/8 minutes before it will run ok.Any ideas.



BC AdBot (Login to Remove)

 


#2 Kilion

Kilion

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 05 November 2014 - 10:36 AM

Have you checked what services you have running in the background and at startup? Go to 'Run' and type in "msconfig" (without the quotes) and check both the 'Services' and 'Startup' tabs, making sure to check the box that says 'hide all Microsoft services'. Then stop the services and programs you don't need to run by deselecting the check boxes by each.

 

That's one thing to try



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,601 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:19 AM

Posted 05 November 2014 - 12:37 PM

In Windows 8/8.1 the startup items are found in the Task Manager, they are no longer found in System Configuration.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 KingdomSeeker

KingdomSeeker

  • Members
  • 458 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:19 AM

Posted 05 November 2014 - 06:41 PM

Have you defragged your harddrives lately? That can slow things down. You might also try to clear you cache.



#5 xAnti_HerOx

xAnti_HerOx

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:02:19 AM

Posted 14 November 2014 - 04:40 AM

Sorry to intervene, but do the browsers look like they take forever to ....

 

Load Webpages, OR to Open the Application. 

 

As, one would suggest Internet Service Provider (ISP) or an Issue with the programs that would be causing them to load slowly. 


Edited by xAnti_HerOx, 14 November 2014 - 04:41 AM.

4mKMIUp.jpg

 

"The human spirit must prevail over technology". -Albert Einstein 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users