Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot install new OS on new SSHD...cont. from Virus Thread


  • Please log in to reply
No replies to this topic

#1 Wendi_W

Wendi_W

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Texas
  • Local time:11:28 AM

Posted 04 November 2014 - 10:33 AM

New thread started from http://www.bleepingcomputer.com/forums/t/552695/complete-hd-failureis-it-viral-please-help-me-thx/page-2

 

Okay John....I cannot get into the WinRE...I've tried 4 different "Recovery Disks," including the one that ASUS for me to make and was created on the day that I got the computer....AND...since, it "forced" me to create these 4 disks, I really thought they would work, but they haven't!!!  As I mentioned before, I CAN still get into Parted Magic (with GParted), and MiniXP from the Hiren's Boot CD. 

 

I REALLY think this has something to do with some sort of settings that are set by the POST.  Is there a way to debug the start-up process and change it from a "User Determined Setup Process" back to the "Normal" boot process...even though there's no OS currently installed?  I'm trying to get into the WinRe in order to retrieve a back up onto the new Seagate 1TB SSHD that I have now re-installed into the ASUS Laptop (and I was able to partition it in Parted Magic.)

 

I'm at a complete loss as to how to try to restore the "Windows Backup" (774 Zip Files and a Cab File), or the "System Image VHD File" that I have stored on my WD Passport External Drive if I cannot get any of the WinRe Disks to boot up any more? 

 

Please Help!!!!



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users