Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No internet access - proxy hijack?


  • Please log in to reply
1 reply to this topic

#1 mcwhirtj

mcwhirtj

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 04 November 2014 - 08:16 AM

HI
 
You folks have been helpful in the past (Thank you!!) so am coming to you again.   Not sure if it's virus related, or something else.   I have a PC running Win 7 that connects to the internet fine, all systems seem fine but none of the browsers 'see' an internet connection. (Chrome and IE both will not connect to any website)  My son reported when using Google Chrome that there was a pop up stating something to the affect that 'your internet connection is being controlled'.
 
I have reset browser settings, run Malware Bytes and AV scan no luck
 
Both wired and wireless connections are the same result.
 
I ran Rkill and did not see anything running that it could stop
 
I started in safe mode with Networking, still none of the browsers will connect to Internet.
 
I did see somewhere this could be Trovi maybe?
 
 
Thanks in advance for any assistance!


Edited by mcwhirtj, 04 November 2014 - 09:50 AM.
moved from MRL to Am I Infected. Required MRL logs not posted


BC AdBot (Login to Remove)

 


m

#2 mcwhirtj

mcwhirtj
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 04 November 2014 - 12:07 PM

Folks -

I have solved the problem - using a couple of the programs mentioned in previous posts.   Cannot definitively say what exactly it was (think it was a registry setting), but whatever it was it is gone, and I can now access internet using any browser.

Jeff






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users